<!DOCTYPE html>

<html lang="en-US">

<head>
    <title>Oh, Yes, He Did &#8211; Starshine Roshell</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="template" content="Author 1.13" />
<meta name="generator" content="WordPress 5.1.6" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Starshine Roshell &raquo; Feed" href="http://www.starshineroshell.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Starshine Roshell &raquo; Comments Feed" href="http://www.starshineroshell.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Starshine Roshell &raquo; Oh, Yes, He Did Comments Feed" href="http://www.starshineroshell.com/2020/10/26/oh-yes-he-did/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.starshineroshell.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.starshineroshell.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='quotescollection-block-quotes-css'  href='http://www.starshineroshell.com/wp-content/plugins/quotes-collection/blocks/quotes/style.css?ver=1573103491' type='text/css' media='all' />
<link rel='stylesheet' id='quotescollection-block-random-quote-css'  href='http://www.starshineroshell.com/wp-content/plugins/quotes-collection/blocks/random-quote/style.css?ver=1573103491' type='text/css' media='all' />
<link rel='stylesheet' id='quotescollection-css'  href='http://www.starshineroshell.com/wp-content/plugins/quotes-collection/css/quotes-collection.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='ct-author-google-fonts-css'  href='//fonts.googleapis.com/css?family=Rokkitt%3A400%2C700%7CLato%3A400%2C700&#038;ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.starshineroshell.com/wp-content/themes/author/assets/font-awesome/css/font-awesome.min.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='ct-author-style-css'  href='http://www.starshineroshell.com/wp-content/themes/author/style.css?ver=5.1.6' type='text/css' media='all' />
<style id='ct-author-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ct-author-pro-style-css'  href='http://www.starshineroshell.com/wp-content/plugins/author-pro/styles/style.min.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='http://www.starshineroshell.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<script type='text/javascript' src='http://www.starshineroshell.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.starshineroshell.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.starshineroshell.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quotescollectionAjax = {"ajaxUrl":"http:\/\/www.starshineroshell.com\/wp-admin\/admin-ajax.php","nonce":"6806ca4bef","nextQuote":"Next quote \u00bb","loading":"Loading...","error":"Error getting quote","autoRefreshMax":"20","autoRefreshCount":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.starshineroshell.com/wp-content/plugins/quotes-collection/js/quotes-collection.js?ver=2.5.2'></script>
<!--[if IE 8]>
<script type='text/javascript' src='http://www.starshineroshell.com/wp-content/themes/author/js/build/html5shiv.min.js?ver=5.1.6'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://www.starshineroshell.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.starshineroshell.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.starshineroshell.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Why Are So Many Folks Hankering for a Pandemic Pup?' href='http://www.starshineroshell.com/2020/10/26/why-are-so-many-folks-hankering-for-a-pandemic-pup/' />
<link rel="canonical" href="http://www.starshineroshell.com/2020/10/26/oh-yes-he-did/" />
<link rel='shortlink' href='http://www.starshineroshell.com/?p=1727' />
<link rel="alternate" type="application/json+oembed" href="http://www.starshineroshell.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.starshineroshell.com%2F2020%2F10%2F26%2Foh-yes-he-did%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.starshineroshell.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.starshineroshell.com%2F2020%2F10%2F26%2Foh-yes-he-did%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<link rel="icon" href="http://www.starshineroshell.com/wp-content/uploads/2015/11/cropped-starhine_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.starshineroshell.com/wp-content/uploads/2015/11/cropped-starhine_icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.starshineroshell.com/wp-content/uploads/2015/11/cropped-starhine_icon-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.starshineroshell.com/wp-content/uploads/2015/11/cropped-starhine_icon-270x270.png" />
</head>

<body id="author" class="post-template-default single single-post postid-1727 single-format-standard singular singular-post singular-post-1727">
		<!--skip to content link-->
	<a class="skip-content" href="#main">Skip to content</a>
	<div id="overflow-container" class="overflow-container">
		<div class="max-width">
			<div id="main-sidebar" class="main-sidebar">
								<header class="site-header" id="site-header" role="banner">
					<div id="title-container" class="title-container">
													<div id="site-avatar" class="site-avatar" style="background-image: url('http://www.starshineroshell.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-03-at-10.21.11-AM.png')" title="Starshine Roshell avatar"></div>
												<div class="container">
							<h1 id='site-title' class='site-title'><a href='http://www.starshineroshell.com' title='Starshine Roshell'>Starshine Roshell</a></h1>							<p class="tagline">Writer &amp; Columnist | Santa Barbara, CA</p>						</div>
					</div>
					<button id="toggle-navigation" class="toggle-navigation" aria-expanded="false">
						<span class="screen-reader-text">open primary menu</span>
						<i class="fa fa-bars"></i>
					</button>
					<div class='social-media-icons'><ul>                    <li>
                        <a class="twitter" target="_blank" href="https://twitter.com/starshineroshel">
                            <i class="fa fa-twitter-square" title="twitter icon"></i>
                        </a>
                    </li>
                                    <li>
                        <a class="facebook" target="_blank" href="https://www.facebook.com/Starshine-Roshell-11014549927/?fref=ts">
                            <i class="fa fa-facebook-square" title="facebook icon"></i>
                        </a>
                    </li>
                                    <li>
                        <a class="linkedin" target="_blank" href="https://www.linkedin.com/profile/view?id=AAkAAAEQflYBOyq0SOvL4M95uUxwWToXIjPLFL4">
                            <i class="fa fa-linkedin-square" title="linkedin icon"></i>
                        </a>
                    </li>
                </ul></div>					<div id="menu-primary" class="menu-container menu-primary" role="navigation">

    <nav class="menu"><ul id="menu-primary-items" class="menu-primary-items"><li id="menu-item-785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-785"><a href="http://www.starshineroshell.com/">Home</a></li>
<li id="menu-item-786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-786"><a href="http://www.starshineroshell.com/columns/">Columns</a><button class="toggle-dropdown" aria-expanded="false"><span class="screen-reader-text">open child menu</span></button>
<ul class="sub-menu">
	<li id="menu-item-787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-787"><a href="http://www.starshineroshell.com/columns/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-788"><a href="http://www.starshineroshell.com/columns/parenting/">Parenting</a></li>
</ul>
</li>
<li id="menu-item-794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-794"><a href="http://www.starshineroshell.com/category/magazine-articles/">Magazine Articles</a></li>
<li id="menu-item-789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-789"><a href="http://www.starshineroshell.com/books/">Books</a></li>
<li id="menu-item-793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-793"><a href="http://www.starshineroshell.com/category/news-events/">News &#038; Events</a></li>
<li id="menu-item-790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-790"><a href="http://www.starshineroshell.com/in-person/">In Person</a></li>
<li id="menu-item-791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-791"><a href="http://www.starshineroshell.com/bio/">Bio</a></li>
<li id="menu-item-792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-792"><a href="http://www.starshineroshell.com/contact/">Contact</a></li>
</ul></nav>
</div><!-- #menu-primary .menu-container -->
				</header>
								
    <aside class="sidebar sidebar-primary" id="sidebar-primary" role="complementary">

        		<section id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
											<li>
					<a href="http://www.starshineroshell.com/2020/10/26/oh-yes-he-did/">Oh, Yes, He Did</a>
									</li>
											<li>
					<a href="http://www.starshineroshell.com/2020/10/26/why-are-so-many-folks-hankering-for-a-pandemic-pup/">Why Are So Many Folks Hankering for a Pandemic Pup?</a>
									</li>
											<li>
					<a href="http://www.starshineroshell.com/2020/09/29/enlisting-the-break-up-pros/">Enlisting the Break-Up Pros</a>
									</li>
											<li>
					<a href="http://www.starshineroshell.com/2020/07/10/zooming-away-from-privacy/">Zooming Away from Privacy</a>
									</li>
											<li>
					<a href="http://www.starshineroshell.com/2020/05/02/mating-in-captivity/">Mating in Captivity?</a>
									</li>
					</ul>
		</section><section id="search-2" class="widget widget_search"><h2 class="widget-title">Find</h2><div class='search-form-container'>
    <form role="search" method="get" class="search-form" action="http://www.starshineroshell.com/">
        <label class="screen-reader-text" for="search-field">Search</label>
        <input id="search-field" type="search" class="search-field" value="" name="s" title="Search for:" />
        <input type="submit" class="search-submit" value='Go' />
    </form>
</div></section><section id="quotescollection-2" class="widget widget_quotescollection"><div class="quotescollection-quote-wrapper" id="w_quotescollection_2"><p>&#8220;Insightful, rational, pragmatic&#8230; you have a gift for being totally entertaining, yet a real person!&#8221;</p>
<div class="attribution">&mdash;&nbsp;<cite class="author">Ray M.</cite></div><script type="text/javascript">
var args_w_quotescollection_2 = {"instanceID":"w_quotescollection_2", "currQuoteID":37, "showAuthor":1, "showSource":1, "tags":"", "charLimit":500, "orderBy":"random", "ajaxRefresh":1, "autoRefresh":10, "dynamicFetch":0, "before":"", "after":"", "beforeAttribution":"&lt;div class=\&quot;attribution\&quot;&gt;&amp;mdash;&amp;nbsp;", "afterAttribution":"&lt;/div&gt;", };quotescollectionTimer(args_w_quotescollection_2);</script>
</div></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title">Subscribe</h2><div class="textwidget custom-html-widget">Get my column in your e-mail inbox every other week:
<!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://roshell.us20.list-manage.com/subscribe/post?u=a22143dfb50350431b963af4a&amp;id=025d813624" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_a22143dfb50350431b963af4a_025d813624" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button" style="background-color:#ff6666;"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ADDRESS';ftypes[3]='address';fnames[4]='PHONE';ftypes[4]='phone';fnames[5]='BIRTHDAY';ftypes[5]='birthday';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div></section><section id="tag_cloud-2" class="widget widget_tag_cloud"><h2 class="widget-title">Topics</h2><div class="tagcloud"><a href="http://www.starshineroshell.com/tag/metoo/" class="tag-cloud-link tag-link-570 tag-link-position-1" style="font-size: 12pt;" aria-label="#metoo (3 items)">#metoo</a>
<a href="http://www.starshineroshell.com/tag/abortion/" class="tag-cloud-link tag-link-537 tag-link-position-2" style="font-size: 8pt;" aria-label="abortion (2 items)">abortion</a>
<a href="http://www.starshineroshell.com/tag/boy-scouts/" class="tag-cloud-link tag-link-57 tag-link-position-3" style="font-size: 8pt;" aria-label="Boy Scouts (2 items)">Boy Scouts</a>
<a href="http://www.starshineroshell.com/tag/breakups/" class="tag-cloud-link tag-link-307 tag-link-position-4" style="font-size: 8pt;" aria-label="breakups (2 items)">breakups</a>
<a href="http://www.starshineroshell.com/tag/cake/" class="tag-cloud-link tag-link-329 tag-link-position-5" style="font-size: 8pt;" aria-label="cake (2 items)">cake</a>
<a href="http://www.starshineroshell.com/tag/chocolate-chip-cookies/" class="tag-cloud-link tag-link-97 tag-link-position-6" style="font-size: 8pt;" aria-label="chocolate chip cookies (2 items)">chocolate chip cookies</a>
<a href="http://www.starshineroshell.com/tag/christmas/" class="tag-cloud-link tag-link-101 tag-link-position-7" style="font-size: 8pt;" aria-label="christmas (2 items)">christmas</a>
<a href="http://www.starshineroshell.com/tag/college/" class="tag-cloud-link tag-link-315 tag-link-position-8" style="font-size: 22pt;" aria-label="college (7 items)">college</a>
<a href="http://www.starshineroshell.com/tag/dance/" class="tag-cloud-link tag-link-260 tag-link-position-9" style="font-size: 8pt;" aria-label="dance (2 items)">dance</a>
<a href="http://www.starshineroshell.com/tag/dating/" class="tag-cloud-link tag-link-8 tag-link-position-10" style="font-size: 20.333333333333pt;" aria-label="dating (6 items)">dating</a>
<a href="http://www.starshineroshell.com/tag/divorce/" class="tag-cloud-link tag-link-178 tag-link-position-11" style="font-size: 18pt;" aria-label="divorce (5 items)">divorce</a>
<a href="http://www.starshineroshell.com/tag/doritos/" class="tag-cloud-link tag-link-41 tag-link-position-12" style="font-size: 8pt;" aria-label="Doritos (2 items)">Doritos</a>
<a href="http://www.starshineroshell.com/tag/election/" class="tag-cloud-link tag-link-502 tag-link-position-13" style="font-size: 18pt;" aria-label="election (5 items)">election</a>
<a href="http://www.starshineroshell.com/tag/family/" class="tag-cloud-link tag-link-321 tag-link-position-14" style="font-size: 8pt;" aria-label="family (2 items)">family</a>
<a href="http://www.starshineroshell.com/tag/feminism/" class="tag-cloud-link tag-link-189 tag-link-position-15" style="font-size: 15.333333333333pt;" aria-label="feminism (4 items)">feminism</a>
<a href="http://www.starshineroshell.com/tag/gun-control/" class="tag-cloud-link tag-link-581 tag-link-position-16" style="font-size: 8pt;" aria-label="gun control (2 items)">gun control</a>
<a href="http://www.starshineroshell.com/tag/guns/" class="tag-cloud-link tag-link-577 tag-link-position-17" style="font-size: 8pt;" aria-label="guns (2 items)">guns</a>
<a href="http://www.starshineroshell.com/tag/holidays/" class="tag-cloud-link tag-link-102 tag-link-position-18" style="font-size: 15.333333333333pt;" aria-label="holidays (4 items)">holidays</a>
<a href="http://www.starshineroshell.com/tag/internet/" class="tag-cloud-link tag-link-30 tag-link-position-19" style="font-size: 8pt;" aria-label="internet (2 items)">internet</a>
<a href="http://www.starshineroshell.com/tag/interview/" class="tag-cloud-link tag-link-16 tag-link-position-20" style="font-size: 8pt;" aria-label="interview (2 items)">interview</a>
<a href="http://www.starshineroshell.com/tag/junior-high/" class="tag-cloud-link tag-link-35 tag-link-position-21" style="font-size: 8pt;" aria-label="junior high (2 items)">junior high</a>
<a href="http://www.starshineroshell.com/tag/kids/" class="tag-cloud-link tag-link-179 tag-link-position-22" style="font-size: 12pt;" aria-label="kids (3 items)">kids</a>
<a href="http://www.starshineroshell.com/tag/love/" class="tag-cloud-link tag-link-333 tag-link-position-23" style="font-size: 8pt;" aria-label="love (2 items)">love</a>
<a href="http://www.starshineroshell.com/tag/marriage/" class="tag-cloud-link tag-link-177 tag-link-position-24" style="font-size: 22pt;" aria-label="marriage (7 items)">marriage</a>
<a href="http://www.starshineroshell.com/tag/motown/" class="tag-cloud-link tag-link-262 tag-link-position-25" style="font-size: 8pt;" aria-label="motown (2 items)">motown</a>
<a href="http://www.starshineroshell.com/tag/myrrh/" class="tag-cloud-link tag-link-105 tag-link-position-26" style="font-size: 8pt;" aria-label="myrrh (2 items)">myrrh</a>
<a href="http://www.starshineroshell.com/tag/parenting/" class="tag-cloud-link tag-link-42 tag-link-position-27" style="font-size: 12pt;" aria-label="parenting (3 items)">parenting</a>
<a href="http://www.starshineroshell.com/tag/period/" class="tag-cloud-link tag-link-591 tag-link-position-28" style="font-size: 8pt;" aria-label="period (2 items)">period</a>
<a href="http://www.starshineroshell.com/tag/pet/" class="tag-cloud-link tag-link-268 tag-link-position-29" style="font-size: 8pt;" aria-label="pet (2 items)">pet</a>
<a href="http://www.starshineroshell.com/tag/pets/" class="tag-cloud-link tag-link-133 tag-link-position-30" style="font-size: 12pt;" aria-label="pets (3 items)">pets</a>
<a href="http://www.starshineroshell.com/tag/planned-parenthood/" class="tag-cloud-link tag-link-539 tag-link-position-31" style="font-size: 8pt;" aria-label="Planned Parenthood (2 items)">Planned Parenthood</a>
<a href="http://www.starshineroshell.com/tag/president/" class="tag-cloud-link tag-link-532 tag-link-position-32" style="font-size: 8pt;" aria-label="President (2 items)">President</a>
<a href="http://www.starshineroshell.com/tag/relationships/" class="tag-cloud-link tag-link-12 tag-link-position-33" style="font-size: 15.333333333333pt;" aria-label="relationships (4 items)">relationships</a>
<a href="http://www.starshineroshell.com/tag/school/" class="tag-cloud-link tag-link-34 tag-link-position-34" style="font-size: 12pt;" aria-label="school (3 items)">school</a>
<a href="http://www.starshineroshell.com/tag/science/" class="tag-cloud-link tag-link-224 tag-link-position-35" style="font-size: 12pt;" aria-label="science (3 items)">science</a>
<a href="http://www.starshineroshell.com/tag/scientists/" class="tag-cloud-link tag-link-334 tag-link-position-36" style="font-size: 8pt;" aria-label="scientists (2 items)">scientists</a>
<a href="http://www.starshineroshell.com/tag/sex/" class="tag-cloud-link tag-link-358 tag-link-position-37" style="font-size: 8pt;" aria-label="sex (2 items)">sex</a>
<a href="http://www.starshineroshell.com/tag/shooting/" class="tag-cloud-link tag-link-87 tag-link-position-38" style="font-size: 8pt;" aria-label="shooting (2 items)">shooting</a>
<a href="http://www.starshineroshell.com/tag/shopping/" class="tag-cloud-link tag-link-605 tag-link-position-39" style="font-size: 8pt;" aria-label="shopping (2 items)">shopping</a>
<a href="http://www.starshineroshell.com/tag/target/" class="tag-cloud-link tag-link-588 tag-link-position-40" style="font-size: 12pt;" aria-label="Target (3 items)">Target</a>
<a href="http://www.starshineroshell.com/tag/technology/" class="tag-cloud-link tag-link-11 tag-link-position-41" style="font-size: 8pt;" aria-label="technology (2 items)">technology</a>
<a href="http://www.starshineroshell.com/tag/television/" class="tag-cloud-link tag-link-80 tag-link-position-42" style="font-size: 8pt;" aria-label="television (2 items)">television</a>
<a href="http://www.starshineroshell.com/tag/travel/" class="tag-cloud-link tag-link-75 tag-link-position-43" style="font-size: 8pt;" aria-label="travel (2 items)">travel</a>
<a href="http://www.starshineroshell.com/tag/trump/" class="tag-cloud-link tag-link-531 tag-link-position-44" style="font-size: 22pt;" aria-label="Trump (7 items)">Trump</a>
<a href="http://www.starshineroshell.com/tag/uber/" class="tag-cloud-link tag-link-536 tag-link-position-45" style="font-size: 8pt;" aria-label="Uber (2 items)">Uber</a></div>
</section>
    </aside><!-- #sidebar-primary -->

				<div id="sidebar-texture" class="sidebar-texture"></div>			</div>
						<section id="main" class="main" role="main">
				
	<div class="sidebar sidebar-before-main-content" id="sidebar-before-main-content">

		<section id="text-5" class="widget widget_text"><h2 class="widget-title">Get my new book, signed and personalized!</h2>			<div class="textwidget"><p><img class="alignright size-medium wp-image-1421" src="http://www.starshineroshell.com/wp-content/uploads/2019/11/Lather-cover-150-rgb-194x300.jpg" alt="" width="194" height="300" /></p>
<p>The fourth book in my series, <em>Lather, Rage, Repeat </em>is the biggest yet, and includes dozens of my very best columns from the past six years, including fan favorites &#8220;Bass Players&#8221;, &#8220;Sex Robots&#8221;, &#8220;Lawnmower Parents&#8221;, “Cuddle Parties” and many more. It makes a killer holiday gift for anyone who loves to laugh and has been feeling cranky since about November, 2016.</p>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="paypal"><input name="cmd" type="hidden" value="_s-xclick" /><input name="hosted_button_id" type="hidden" value="SCBNGQYGLMH64" /></p>
<table>
<tbody>
<tr>
<td><input name="on0" type="hidden" value="Personalize for:" />Personalize for:</td>
</tr>
<tr>
<td><input maxlength="200" name="os0" type="text" /></td>
</tr>
</tbody>
</table>
<p><input alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_cart_LG.gif" type="image" /><img src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="" width="1" height="1" border="0" /></form>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="paypal"><input name="cmd" type="hidden" value="_s-xclick" /><input name="encrypted" type="hidden" value="-----BEGIN PKCS7-----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-----END PKCS7-----" /><input alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_viewcart_LG.gif" type="image" /><img src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="" width="1" height="1" border="0" /></form>
<hr />
<p>Also available at <a href="http://www.chaucersbooks.com/" target="_blank" rel="noopener">Chaucer&#8217;s Books</a> in Santa Barbara, and of course <a href="https://www.amazon.com/Lather-Rage-Repeat-Drinking-Starshine/dp/1698552831/" target="_blank" rel="noopener">Amazon.com</a></p>
</div>
		</section>
	</div><!-- #sidebar-before-main-content -->


<div id="loop-container" class="loop-container">

    <div class="post-1727 post type-post status-publish format-standard hentry category-uncategorized ratio-2-1 entry">
			<article>
		<div class='post-header'>
			<h1 class='post-title'>Oh, Yes, He Did</h1>
			<span class="post-meta">
								Published by <a href='http://www.starshineroshell.com/author/starshine/'>Starshine Roshell</a> on <a href='http://www.starshineroshell.com/2020/10/'>October 27, 2020</a>			</span>
		</div>
	    <div class="post-content">
	        
<h2>Forget the Issues; Here’s What Swing State Voters Need to Remember Trump Has Done</h2>



<figure class="wp-block-image"><img src="http://www.starshineroshell.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-26-at-8.42.10-PM.png" alt="" class="wp-image-1728" srcset="http://www.starshineroshell.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-26-at-8.42.10-PM.png 976w, http://www.starshineroshell.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-26-at-8.42.10-PM-300x203.png 300w, http://www.starshineroshell.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-26-at-8.42.10-PM-768x520.png 768w" sizes="(max-width: 976px) 100vw, 976px" /></figure>



<p><em>If you know any undecided voters in Arizona, Florida, Georgia, Iowa, Michigan, Minnesota, North Carolina, Ohio, Pennsylvania or Wisconsin, will you please share this with them — like today? Thank you kindly.</em></p>



<p>Dear Swing State Voter,</p>



<p>This isn’t a rant about guns, same-sex marriage, reproductive rights, or global warming. Those are issues — and issues are for elections with two qualified candidates of unequivocal character. I hope to have the luxury of debating issues with you again someday.&nbsp;</p>



<p>What this is: just a list of well-documented things Donald Trump has done (go ahead, look ’em up) while overseeing the most powerful country on Earth. We joke about having become numb to the shocking behavior coming from the White House over the past four years. But today, as the electorate waits for you to fill in the tiny oval that best reflects your values — it’s worth remembering.<br></p>



<span id="more-1727"></span>



<h2>2015</h2>



<p>• Said, “I will make Mexico pay for that wall. Mark my words.”</p>



<p>• Mocked a reporter who is disabled by mimicking his arm movements and facial expression.</p>



<p>• Despite avoiding military service with five deferments, said of the late Republican Senator and Vietnam POW John McCain, “He’s not a war hero…. I like people that weren’t captured.”&nbsp;</p>



<h2>2016</h2>



<p>• Belittled the Muslim parents of a slain American soldier, who died while trying to save other troops in Iraq.</p>



<p>• Is believed to have inspired the 86 percent rise in attacks against Jews in the six months since his election.</p>



<h2>2017</h2>



<p>• Appointed a Secretary of Education with no experience in government or public schools.&nbsp;</p>



<p>• Barred the&nbsp;<em>New York Times</em>&nbsp;and other investigative journalism outlets from White House press briefings.</p>



<p>• Required “killer graphics” on top-secret daily briefings to hold his attention.</p>



<p>• Blocked a group of half a million veterans on Twitter that criticized him.</p>



<p>• Said, “There were very fine people on both sides” after a woman was killed and 19 were injured while protesting a rally of neo-Nazis and former KKK members in Virginia.&nbsp;</p>



<p>• Instructed staff at the Centers for Disease Control and Prevention to no longer use the words “evidence-based” and “science-based” in official documents.</p>



<p>• Withdrew from the Paris Agreement, making us one of very few countries on the planet not to agree to the environmental pact.&nbsp;</p>



<h2>2018&nbsp;</h2>



<p>• Asked immigration lawmakers why the United States would accept immigrants from “shithole countries” in Africa and the Caribbean.</p>



<p>• Said a Paris cemetery for slain American soldiers was “filled with losers” and called the more than 1,800 Marines who perished in the WWI Belleau Wood battle “suckers.”</p>



<p>• Was laughed at by the United Nations when he stated, “My administration has accomplished more than almost any administration in the history of our country.”</p>



<p>• Was found to speak at a 4th-grade level, the lowest of any president on record.</p>



<h2>2019</h2>



<p>• Tweeted that four Congresswomen of color — three US-born and raised — should “go back and help fix the totally broken and crime-infested places from which they came.”&nbsp;</p>



<p>• Became the third president in history to be impeached.&nbsp;</p>



<h2>2020</h2>



<p>• Tweeted, “The Coronavirus is very much under control in the USA” in February.</p>



<p>• Suggested ingesting disinfectants to treat the disease, and said he accepted no responsibility for the immediate rise in medical cases of people doing just that.&nbsp;</p>



<p>• Ordered a slowdown in COVID testing, tweeting: “Without testing, we would be showing almost no cases.”&nbsp;</p>



<p>• Called for Obama’s resignation after two Americans died of Ebola but told crowds that COVID-19 “affects virtually nobody” as the nation’s death toll from the virus reached 200,000.</p>



<p>• Had two of his Tweets flagged with warning labels by Twitter for falsely claiming that mail-in ballots are fraudulent — then threatened to shut down the social-media platform.</p>



<p>• Had protesters sprayed with tear gas so he could walk to a nearby church and pose for a photo with a Bible.&nbsp;</p>



<p>• Did not join former Presidents Clinton, Bush, and Obama in attending the funeral of congressmember and civil rights icon John Lewis, saying, “He chose not to come to my inauguration.”</p>



<p>• Is responsible for the 545 migrant children whose parents still haven’t been found after they were separated at the border.</p>



<p>• Refuses to say that he will accept the election results if he loses.</p>



<h3>Have your say. Speak your piece. Cast your vote.</h3>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="addtoany_header">Share:</div><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.starshineroshell.com/2020/10/26/oh-yes-he-did/" data-a2a-title="Oh, Yes, He Did"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.starshineroshell.com%2F2020%2F10%2F26%2Foh-yes-he-did%2F&amp;linkname=Oh%2C%20Yes%2C%20He%20Did" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.starshineroshell.com%2F2020%2F10%2F26%2Foh-yes-he-did%2F&amp;linkname=Oh%2C%20Yes%2C%20He%20Did" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fwww.starshineroshell.com%2F2020%2F10%2F26%2Foh-yes-he-did%2F&amp;linkname=Oh%2C%20Yes%2C%20He%20Did" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.starshineroshell.com%2F2020%2F10%2F26%2Foh-yes-he-did%2F&amp;linkname=Oh%2C%20Yes%2C%20He%20Did" title="Email" rel="nofollow noopener" target="_blank"></a></div></div>	        	    </div>
		<div class="post-categories"><span>Published in</span><a href="http://www.starshineroshell.com/category/uncategorized/" title="View all posts in Uncategorized">Uncategorized</a></div>			</article>
		<nav class="further-reading">
	<div class="previous">
		<span>Previous Post</span>
		<a href="http://www.starshineroshell.com/2020/10/26/why-are-so-many-folks-hankering-for-a-pandemic-pup/">Why Are So Many Folks Hankering for a Pandemic Pup?</a>
	</div>
	<div class="next">
		<span>No Newer Posts</span>
		<a href="http://www.starshineroshell.com">Return to Blog</a>
	</div>
</nav>	</div>
</div>



	<div class="sidebar sidebar-after-main-content" id="sidebar-after-main-content">

		<section id="text-4" class="widget widget_text">			<div class="textwidget"><div style="height:210px;"><div style="width:125px;float:left;margin-right:10px;"><span style="font-size:13px;line-height:15px !important;">My columns are collected in <A HREF="/books/">three lovely books</A>, which make a SPLENDID gift for wives, friends, book clubs, hostesses, and anyone who likes to laugh!<BR></span></div>
<div style="width:135px;float:left;"><a href="http://www.amazon.com/dp/0976676141/ref=nosim?tag=starsroshe-20" target="_blank"><img src="http://starshineroshell.com/images/books/KeepYourSkirtOn.jpg" alt="Keep Your Skirt On" width="129" height="200" border="1" /></A></div>
<div style="width:135px;float:left;"><a href="http://www.amazon.com/dp/0976676168/ref=nosim?tag=starsroshe-20" target="_blank"><img src="http://starshineroshell.com/images/books/WifeOnTheEdge.jpg" alt="Wife on the Edge" width="129" height="200" border="1" /></A></div>
<div style="width:135px;float:left;"><a href="http://www.amazon.com/dp/0976676133/ref=nosim?tag=starsroshe-20" target="_blank"><img src="http://starshineroshell.com/images/books/BroadAssumptions.jpg" alt="Broad Assumptions" width="129" height="200" border="1" /></A></div>
</div></div>
		</section>
	</div><!-- #sidebar-after-main-content -->

<div id="main-texture" class="main-texture"></div></section> <!-- .main -->

<footer class="site-footer" role="contentinfo">
        <div class="design-credit">
        <span>
            The contents of this site are © 2015 Starshine Roshell. All rights reserved. Site design by Comicraft.        </span>
    </div>
</footer>
</div><!-- .max-width -->
</div><!-- .overflow-container -->

<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"openPrimaryMenu":"open primary menu","closePrimaryMenu":"close primary menu","openChildMenu":"open child menu","closeChildMenu":"close child menu"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.starshineroshell.com/wp-content/themes/author/js/build/production.min.js?ver=5.1.6'></script>
<!--[if IE 8]>
<script type='text/javascript' src='http://www.starshineroshell.com/wp-content/themes/author/js/build/respond.min.js?ver=5.1.6'></script>
<![endif]-->
<script type='text/javascript' src='http://www.starshineroshell.com/wp-content/plugins/author-pro/js/build/functions.min.js?ver=5.1.6'></script>
<script type='text/javascript' src='http://www.starshineroshell.com/wp-includes/js/wp-embed.min.js?ver=5.1.6'></script>

</body>
</html>